[Outage] App returning 500 errors

Incident Report for Kit

Resolved

The app and all services have fully recovered, the incident is resolved.
Posted Dec 05, 2025 - 01:26 PST

Monitoring

The service has been reestablished. Cloudflare implemented a fix and they're monitoring it.
Posted Dec 05, 2025 - 01:21 PST

Investigating

One of our Cloud providers is experiencing issues and it's impacting the access to the main app and kit.com.
Posted Dec 05, 2025 - 01:02 PST
This incident affected: Application and Marketing Site.