Database issue affecting the entire app

Incident Report for Kit

Resolved

The incident was resolved as of 10:45am ET.
Posted Mar 31, 2020 - 09:54 PDT

Monitoring

A fix has been deployed and we're monitoring to ensure it's working.
Posted Mar 31, 2020 - 07:43 PDT

Identified

We've identified the issue and will be deploying a fix within the next 10-15 minutes.
Posted Mar 31, 2020 - 07:39 PDT

Update

We are continuing to investigate this issue.
Posted Mar 31, 2020 - 07:39 PDT

Investigating

We're currently investigating an issue that is affecting all of the ConvertKit app.
Posted Mar 31, 2020 - 07:32 PDT
This incident affected: API and Application.