Resolved
We've resolved the issue and forms are now functioning normally. We're sorry for the inconvenience this outage caused.
Identified
I've identified the issue and we're working on a fix.
As an immediate workaround, please save your form, wait several minutes, and check it again.
Investigating
Some creators' Kit forms are showing "Internal service error". As a workaround, please re-save your form, then wait several minutes. Your form should start working again.
We will update you when we've identified a fix.