Uploading images not working

Incident Report for Kit

Resolved

This incident has been resolved.
Posted Apr 10, 2020 - 13:09 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 10, 2020 - 12:17 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2020 - 12:16 PDT

Update

We are continuing to investigate this issue.
Posted Apr 10, 2020 - 11:48 PDT

Investigating

We're currently having an issue preventing users from uploading images throughout our application. Our Engineering team is aware of this and working on getting things back up and running as soon as possible. We should have things up and running again soon.
Posted Apr 10, 2020 - 11:44 PDT
This incident affected: Application.