Facebook Custom Audiences

Incident Report for Kit

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 04:36 PST

Monitoring

We believe the integration with Facebook is functioning normally, but we will be monitoring for any further issues.
Posted Mar 07, 2025 - 00:17 PST

Identified

Facebook custom audiences feature is currently unavailable. We are currently mitigating and will provide updates as possible. Email sending is not affected.
Posted Mar 04, 2025 - 12:39 PST
This incident affected: Integrations.