[Outage] ck.page product pages
Incident Report for Kit
Resolved
We've restored service on all product pages. We apologize for this downtime.
Posted Oct 18, 2024 - 18:38 PDT
Update
As a temporary workaround, a creator may save their product page to refresh the contents.
Posted Oct 18, 2024 - 17:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2024 - 17:12 PDT
Investigating
We are currently experiencing an outage on ck.page product pages. Product pages on custom domains are unaffected.
Posted Oct 18, 2024 - 17:00 PDT
This incident affected: Application.