No components marked as affected
Resolved
This is now resolved. There shouldn't be any long term implications from this blacklist now that it is removed and the spammers have been contained.
Identified
We've added a couple more IP addresses to our accounts so that messages will continue to get delivered. More updates coming soon.
Identified
Our ConvertKit IP addresses are appearing on spam blacklists. We've contacted the spam blacklist provider and will be off their lists shortly.