No components marked as affected
Resolved
Our email sending service is now sending as normal.
Identified
Email sending is down while we implement a workaround.
Monitoring
Our email sending service is experiencing errors, which may cause delays in message delivery.