No components marked as affected
Resolved
The load on our servers has decreased. We will continue to monitor and investigate the underlying causes for the downtime.
Monitoring
The system's response time is returning to normal. We're still looking into some of the underlying causes.
Investigating
We're currently investigating an issue with intermittent downtime.