Kit

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
System-wide issue
Resolved·Partial outage

The system-wide impact has been resolved. We are reviewing any isolated areas that could still be an issue.

Tue, Nov 14, 2023, 10:38 PM
(2 years ago)
·
Affected components
Nov 14, 2023, 06:19 PM
07:03 PM
Application
Updates

Resolved

The system-wide impact has been resolved. We are reviewing any isolated areas that could still be an issue.

Tue, Nov 14, 2023, 10:38 PM

Monitoring

This issue should be resolved and the application is back to normal operations. We will continue monitoring.

Tue, Nov 14, 2023, 07:03 PM(3 hours earlier)

Investigating

We are experiencing system wide issues, currently investigating.

We will update as we investigate.

Tue, Nov 14, 2023, 06:19 PM(44 minutes earlier)